Cellular Data Issue in Hackettstown

My friends and I all have Verizon and have noticed within the past two days whenever we are off of WiFi our cellular data completely does not work. Because it’s happening to a large group of people we have come to the conclusion there HAS to be an issue with a nearby cell tower.

Sending texts over IMessage also does not work and I am only able to receive texts after I have connected back to WiFi.

This is becoming quite the issue and need to know if there is a cell tower that is down near the Hackettstown area. Would calling Verizon solve this issue?

CuriousStudent
December 12th

I would call 611 to get to the WDSC and open a ticket


Reboot your phone and it comesback


Same issue here, but only to my phone, not my other family members on Verizon. I rebooted last night and it worked but then had the same issue this morning.

Former H-Town Dad Former H-Town Dad
December 13th

I also had this issue yesterday and i rebooted my cell and all is good now


This happened to me yesterday, but re-booting the phone resolved all the issues.

Rob Durana Rob Durana
December 13th

We’ve been having the same issue since Monday..... off and on.


I've been having the same issue since Monday. I have to constantly reboot my phone. I even had to delete and re-download some apps. I thought it was my phone was on its last life. Glad to hear I'm not the only one with the issue...and can hold off on spending stupid $$ for a new phone.

Again...
December 13th

If you have an old phone that can be why.


Same here. A re-boot solves the issue, but then the next morning the problem is back.


I was having this issue yesterday too and I rebooted this morning and all is fixed.


I did the reboot....what a nightmare. Needed to try to find codes and passwords from 6 yrs ago..they would not accept any I had. Said I had to find previous owner of cell to open it again ! after 2 days my Daughter was able to find something on line to bypass and get back on..Verizon was USELESS in correcting the problem.

Smile every day Smile every day
December 13th

The reason the reboot works is that since you are not trying to use the wifi, the device and the apps on it default to cellular. Once connected to wifi most device and apps do all they can to avoid using the cellular network.

Sometimes you can accomplish this by simply disabling wifi on your pull down menu (at the top of you droid, unsure where on iOS this is) and restart the app you are using. Depending on how the app writer coded it should open the cellular channel. (If they leave artifacts like cookies or properties behind, that may not work as it restarts and tries to reclaim the old configuration.)

This is not so much a carrier issue as an attempt by the device and app makers to try and limit customers cellular data.

(Full disclosure I work for Verizon, but not in this realm.)


Agust
Disableing wifi causes the issue..its probably a security patch they just pushed...If you leave wifi enabled..it autoconnects to cellular when wifi out of range...


I was having a similar issue. I kept receiving the following message “could not activate cellular data network” on both cellular and wifi modes. I had to do the following:

On the iPhone, go to Settings > cellular > Turn off "cellular data" > back to settings > scroll down to "Safari" > Scroll down and press "Clear History and Website Data" > back to settings > scroll up to "Cellular" > turn Cellular data back on.

The phone will reboot. You will need to renter network passwords. It's a bit of a pain but it worked for me.

Cheers!

The Sound Guy The Sound Guy
December 13th

I left out a step.....my apologies. After clearing the safari History and Website Data, go back to settings > go to general > scroll down to "reset" > press "Reset Network Settings" > once that has been completed, go back into cellular and turn on Cellular Data.

Sorry for the confusion.

The Sound Guy The Sound Guy
December 13th

Hey Smile, it’s not Verizon’s responsibility to know your passwords and reboot your phone for you...

YeahRight YeahRight
December 13th

I too had the same issue yesterday. I did not reboot. I just shut my phone down and back on again. Now it's fine. I wonder if we were all hacked somehow.

Walking Girl Walking Girl
December 13th

Walking girl....you did reboot


Sprint had an issue a few months back with a tower and they have since fixed the problem


It is the responsibility of the "cell phone companies" to maintain and improve their towers keeping them fully functional. We pay for the cell services and they have no excuse not to provide them.


I so love still having a landline!! Even have T-Mobile the worst!!! Put a "booster" in the house, no help. Yay for old time ways!!


This is not just an issue in Hackettstown. Happening in Washington and Pburg too.


if you don't put in tickets - nobody from system / transport performance is going to look at it. 866-221-4096


I switched to xfinity love it !!!


Xfinity is using Verizon Network isn't is.

CraftBeerBob CraftBeerBob
December 14th

I had the same issue the past two days, it's fine now but definitely on and off. My phone is brand new so its definitely Verizon's issue.


Back to the Top | View all Forum Topics

Leave a Reply

To comment on this topic, fill out the form below. If you would like to comment directly to one person, you may click on the envelope next to the posters name if they provided their email.

Re: Cellular Data Issue in Hackettstown
Name (Required)
Email (Protected)
Add Photo (Optional)
By pressing Submit Comment, you are agreeing to the terms and conditions.